[jira] Resolved: (SM-244) No non ASL or ASL compatbile dependencies in the code base

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (SM-244) No non ASL or ASL compatbile dependencies in the code base

JIRA jira@activemq.org
     [ http://jira.activemq.org/jira//browse/SM-244?page=all ]
     
Guillaume Nodet resolved SM-244:
--------------------------------

    Resolution: Fixed

PXE is no more included in the distribution but must be downloaded separately.

>  No non ASL or ASL compatbile dependencies in the code base
> -----------------------------------------------------------
>
>          Key: SM-244
>          URL: http://jira.activemq.org/jira//browse/SM-244
>      Project: ServiceMix
>         Type: Task

>     Versions: incubation
>     Reporter: Alan Cabrera
>     Assignee: Guillaume Nodet
>     Priority: Blocker
>      Fix For: incubation

>
>
> It's my understanding that all our dependencies are now optional.  Not sure if we include incompatible jars in our dist.  This needs to be looked into.

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.activemq.org/jira//secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira